Bug 4634 - Непонятное сообщение об ошибке
: Непонятное сообщение об ошибке
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/pam0_console)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-07-02 02:27 by
Modified: 2008-05-29 16:48 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-07-02 02:27:59
Если нет файла /etc/security/console.perms, 
то команда pam_console_apply (вызываемая при обновлении пакета dev например), 
выводит непонятное сообщение: 
"could not parse required file 4ВЪ©х"
------- Comment #1 From 2004-08-03 20:12:43 -------
У меня не получается достичь подобного эффекта.
------- Comment #2 From 2005-01-28 11:46:41 -------
А у меня до сих пор получается :( 
------- Comment #3 From 2005-02-03 22:16:28 -------
А если, когда файла /etc/security/console.perms нет, pam_console_apply
запускается вручную?
------- Comment #4 From 2005-02-04 00:15:55 -------
Ну соответственно я вручную и воспроизвожу. 
------- Comment #5 From 2005-02-04 00:27:41 -------
Всё, воспроизвелось.
А почему отсутствует файл /etc/security/console.perms?
------- Comment #6 From 2005-02-04 02:02:56 -------
Ну этого я уже не помню, багу-то я вешал 7 месяцев назад. 
Думаю что просто из-за сбоя какого-то. Не суть важно, 
просто диагностика на нуле, хуже того - неизвестно какие данные неизвестно 
через что вылезают. 
------- Comment #7 From 2008-02-20 03:19:29 -------
(In reply to comment #6)
> просто диагностика на нуле, хуже того - неизвестно какие данные неизвестно 
> через что вылезают. 

Известно какие, известно откуда.

Fixed in 0.99.10.0-alt1