Bug 4687 - insufficiently requiries?
: insufficiently requiries?
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/gnome-full-sisyphus)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-07-05 16:10 by
Modified: 2006-09-03 14:12 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-07-05 16:10:47
Если подразумевается, что пакет gnome-full-sisyphus включает полного Гнома из
Sisyhus, то в него можно добавить зависимость например, на
gnome-applets-gswitchit-plugins и gtk-engines-*
------- Comment #1 From 2005-11-04 20:59:25 -------
Пакета gnome-applets-gswitchit-plugins   
нет в Сизифе и gnome-full-sispyhus 
не ставится в данный момент. 
------- Comment #2 From 2005-11-04 23:52:51 -------
gswitchit вошёл в состав gnome-applets. Что касается дополнительных
зависимостей
- я подумаю. Кстати, не добавить ли зависимость от evince?
------- Comment #3 From 2006-09-03 14:12:29 -------
В связи с грядущим упразднением пакета (бОльшая часть full будет ставиться в
default) баг закрывается.