Bug 4925 - possible vulnerability
: possible vulnerability
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/courier-imap)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
: 3459
  Show dependency tree
 
Reported: 2004-08-03 15:57 by
Modified: 2006-12-17 16:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


------- Comment #1 From 2004-08-03 16:15:32 -------
м.б., пока оставить пакет в мастере, если до выхода дистрибутива не будет 
пофиксено, то в insecure его? просто если его выбросить, то придется 
однозначно на сизиф. а не все хотят сизифиться. с другой стороны для 
дистрибутивного пакета - есть возможность закрывать баги в updates. 

а 3 версию не смотрели? 
------- Comment #2 From 2004-08-03 16:19:08 -------
я жду комментариев майнтайнера прежде всего.
Зачем он нужен в insecure, если его там никто поддерживать не будет ?
------- Comment #3 From 2004-08-03 20:13:03 -------
Я не являюсь мантейнером этого пакета, а лишь пересобирал его для решения
проблем с libdb4.2
------- Comment #4 From 2004-08-04 17:26:06 -------
В общем собрана версия 3.0.7
Насколькоя понимаю Дима сейчас в отпуске. Могу куды-нить выложить свою сборку 
для тестирования.

------- Comment #5 From 2004-08-13 20:20:58 -------
В incoming/Sisyphus отправлена версия 3.0.7.
------- Comment #6 From 2004-08-13 20:38:32 -------
что предлагается делать с php в m2.4 ?
------- Comment #7 From 2004-08-14 07:47:43 -------
C PHP - не знаю, но php-rrdtool для последней версии PHP из Сизифа постараюсь
сегодня собрать и отправить в incoming/Sisyphus.
------- Comment #8 From 2004-08-14 07:51:13 -------
*** Bug 4923 has been marked as a duplicate of this bug. ***