Bug 4938 - dia-0.94-alt0.3pre2 crashes in nosplash mode
: dia-0.94-alt0.3pre2 crashes in nosplash mode
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/dia)
: unstable
: all Linux
: P1 critical
Assigned To:
:
:
:
:
: 3459
  Show dependency tree
 
Reported: 2004-08-04 14:52 by
Modified: 2006-12-17 16:22 (History)


Attachments
basic_install.dia (1.68 KB, application/x-dia-diagram)
2004-08-04 14:54, Dmitry V. Levin
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-08-04 14:52:13
$ dia --version
Версия Dia 0.93, скомпилировано 17:51:36 в Jun 21 2004
$ dia --nosplash -e basic_install.eps basic_install.dia
basic_install.dia --> basic_install.eps

$ dia --version
Версия Dia 0.94-pre2, скомпилировано 15:30:05 в Aug  2 2004
$ dia --nosplash -e basic_install.eps basic_install.dia
** (process:3203): WARNING **: Невозможно открыть файл пиктограммы
/usr/share/dia/shapes/Network/patch-panel.png для объекта типа "Network - Patch
Panel".
basic_install.dia --> basic_install.eps
Segmentation fault

Если не удастся быстро исправить - лучше откатиться на dia-0.93-alt3, к нему у
меня серьёзных претензий нет.
------- Comment #1 From 2004-08-04 14:54:57 -------
Created an attachment (id=541) [details]
basic_install.dia
------- Comment #2 From 2004-08-06 17:00:39 -------
Если до понедельника не будет реакции, то я откачу на dia-0.93-alt3
------- Comment #3 From 2004-08-09 14:43:35 -------
Ну что ж, откатываю на dia-0.93-alt3, добавляю "Serial: 1" и отправляю на
пересборку для ALM2.4.
------- Comment #4 From 2004-08-09 15:34:15 -------
2Sergey: пакеты только для ALM2.4 лежат на basalt'е:
/raid/OUT/ALM2.4/SRPMS/dia-0.93-alt3.1.src.rpm
/raid/OUT/ALM2.4/RPMS/dia-0.93-alt3.1.i586.rpm

Протестировал на картинках к своим презентациям, работает.
------- Comment #5 From 2004-09-04 10:57:34 -------
fixed in dia-0.94-alt1 
------- Comment #6 From 2005-03-10 13:24:44 -------
исправлено