Bug 5068 - Wrong package for net-snmp-config
: Wrong package for net-snmp-config
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/net-snmp-utils)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-08-25 21:22 by
Modified: 2006-09-28 17:41 (History)


Attachments
Patch. (797 bytes, patch)
2004-08-25 21:29, Sir Raorn
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-08-25 21:22:09
/usr/bin/net-snmp-config should be in libnet-snmp-devel
------- Comment #1 From 2004-08-25 21:29:17 -------
Created an attachment (id=572) [details]
Patch.
------- Comment #2 From 2005-12-30 11:27:17 -------
Насколько я вижу, этот баг уже давно закрыт:

$ rpm -q --changelog net-snmp-utils

<skip />

* Чтв Авг 26 2004 Konstantin Timoshenko <kt@altlinux.ru> 5.1.2-alt1

- 5.1.2
- Move /usr/bin/net-snmp-config to libnet-snmp-devel (closes: #5068)

<skip />
------- Comment #3 From 2006-09-28 17:29:30 -------
Так и закрыл бы.
------- Comment #4 From 2006-09-28 17:30:10 -------
подтверждаю для net-snmp-5.3.1-alt1