Bug 5069 - files intersections
: files intersections
Status: CLOSED DUPLICATE of bug 4607
: Sisyphus
(All bugs in Sisyphus/erlang)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-08-25 21:55 by
Modified: 2005-08-30 03:25 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-08-25 21:55:43
Пересечение файлов в трех пакетах (возможно, еще с чем-то пересекается, у меня
стоят только эти два пакета):

apt-get install erlang                
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
  erlang
0 upgraded, 1 newly installed, 0 removed and 113 not upgraded.
Need to get 0B/28.1MB of archives.
After unpacking 66.3MB of additional disk space will be used.
Committing changes...
Preparing...                
############################################################### [100%]
file /usr/share/man/man3/snmp_error.3.gz from install of erlang-R9C.0-alt3
conflicts with file from package libnet-snmp-devel-5.1.1-alt1.1
file /usr/share/man/man3/crypto.3.gz from install of erlang-R9C.0-alt3
conflicts
with file from package libssl-devel-0.9.7d-alt1
E: Error while running transaction
------- Comment #1 From 2004-08-25 23:04:22 -------

*** This bug has been marked as a duplicate of 4607 ***