Bug 5103 - Bad encoding specification in summary
Summary: Bad encoding specification in summary
Status: CLOSED FIXED
Alias: None
Product: Sisyphus
Classification: Development
Component: ettcp (show other bugs)
Version: unstable
Hardware: all Linux
: P2 minor
Assignee: Michael Shigorin
QA Contact: qa-sisyphus
URL:
Keywords:
: 8959 (view as bug list)
Depends on:
Blocks:
 
Reported: 2004-08-31 20:53 MSD by Andrey Rahmatullin
Modified: 2006-12-17 23:14 MSK (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Rahmatullin 2004-08-31 20:53:31 MSD
Кодировка поля Summary, если оно в koi8r, должна быть указана как
Summary(ru_RU.KOI8-R):
и никак иначе. В противном случае как min в локалях, отличных от koi8, 
содержимое поля Summary будет выводиться в неправильной кодировке.
Comment 1 Andrey Rahmatullin 2006-01-29 14:55:18 MSK
*** Bug 8959 has been marked as a duplicate of this bug. ***
Comment 2 Michael Shigorin 2006-12-17 20:01:55 MSK
reassign
Comment 3 Michael Shigorin 2006-12-17 20:02:56 MSK
fixed in 1.0-alt3