Bug 5109 - Bad encoding specification in summary
: Bad encoding specification in summary
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gqmpeg)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-08-31 20:54 by
Modified: 2007-09-22 11:17 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-08-31 20:54:28
Кодировка поля Summary, если оно в koi8r, должна быть указана как
Summary(ru_RU.KOI8-R):
и никак иначе. В противном случае как min в локалях, отличных от koi8, 
содержимое поля Summary будет выводиться в неправильной кодировке.
------- Comment #1 From 2007-05-27 19:16:10 -------
*** Bug 11846 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2007-06-19 13:05:42 -------
Исправлено в gqmpeg-0.91.1-alt1.1