Bug 5116 - Bad encoding specification in summary & description
: Bad encoding specification in summary & description
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/lsdvd)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-08-31 20:55 by
Modified: 2006-04-15 09:44 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-08-31 20:55:27
Кодировка поля Summary, если оно в koi8r, должна быть указана как
Summary(ru_RU.KOI8-R):
и никак иначе. В противном случае как min в локалях, отличных от koi8, 
содержимое поля Summary будет выводиться в неправильной кодировке.

Аналогично кодировка поля Description должна быть указана как
%description -l ru_RU.KOI8-R
------- Comment #1 From 2006-01-29 14:55:47 -------
*** Bug 8961 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2006-01-29 19:58:55 -------
fixed in lsdvd-0.15-alt1.src.rpm