Bug 5117 - Bad encoding specification in summary
: Bad encoding specification in summary
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/multitail)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-08-31 20:55 by
Modified: 2007-09-22 11:23 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-08-31 20:55:48
Кодировка поля Summary, если оно в koi8r, должна быть указана как
Summary(ru_RU.KOI8-R):
и никак иначе. В противном случае как min в локалях, отличных от koi8, 
содержимое поля Summary будет выводиться в неправильной кодировке.
------- Comment #1 From 2006-01-29 12:53:21 -------
*** Bug 8962 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2007-01-01 20:28:30 -------
fixed in multitail-4.2.0-alt2