Bug 513 - Incorrect work with some package names
: Incorrect work with some package names
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/rpm)
: unstable
: all Linux
: P4 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-02-03 09:40 by
Modified: 2006-09-21 00:39 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-02-03 09:40:58
Есть dict-web1913-1.4+0.47pd-ipl2. Его можно установить,
но удалить нельзя. Сообщение:
\"ошибка: пакет dict-web1913-1.4+0.47pd-ipl2 не установлен\".
Хотя по команде \"rpm -qa|grep dict-web\"  выводит уже 4 пакета:
\"dict-web1913-1.4+0.47pd-ipl2
dict-web1913-1.4+0.47pd-ipl2
dict-web1913-1.4+0.47pd-ipl2
dict-web1913-1.4+0.47pd-ipl2\"
Зато по команде
\"rpm -qi dict-web1913-1.4+0.47pd-ipl2\" выводит:
\"предупреждение: пакет dict-web1913-1.4+0.47pd-ipl2 не установлен\".
Попытка выполнить \"rpm --rebuilddb\" ни к чему не приводит, все
остается на своих местах.
---

---

------- Comment #1 From 2003-10-16 13:04:18 -------
rpm is my authority 
------- Comment #2 From 2004-06-27 03:56:54 -------
Unable to reproduce, looks like fixed long time ago.