Bug 5162 - nut with driver hidups can't start at init process
: nut with driver hidups can't start at init process
Status: CLOSED DUPLICATE of bug 5211
: Sisyphus
(All bugs in Sisyphus/nut-driver-usb)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-09-06 12:01 by
Modified: 2006-11-24 06:00 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-09-06 12:01:23
The daemon upsdrv cannot be started at init process if driver is hidups. Text at
/var/log/message sad:
Sep  5 17:18:22 anchor syslogd: syslogd startup succeeded
Sep  5 17:18:23 anchor upsdrvctl: hiddev path open /dev/usb/hiddev0: No such dev
ice
Sep  5 17:18:23 anchor upsdrvctl: Network UPS Tools: HID UPS driver 0.13 (2.0.0)
Sep  5 17:18:23 anchor upsdrvctl: Warning: This is an experimental driver.
Sep  5 17:18:23 anchor upsdrvctl: Some features may not function correctly.
Sep  5 17:18:23 anchor upsdrvctl: Network UPS Tools - UPS driver controller 2.0.
0
Sep  5 17:18:23 anchor upsdrvctl: Driver failed to start (exit status=1)
Sep  5 17:18:23 anchor upsdrv: Starting UPS drivers: failed
------- Comment #1 From 2004-09-30 20:39:19 -------

*** This bug has been marked as a duplicate of 5211 ***