Bug 5173 - Не работает под пользователем
: Не работает под пользователем
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/prawda)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-09-07 21:38 by
Modified: 2008-01-20 14:39 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-09-07 21:38:45
Мне удалось запустить этот софт в xterm только под рутом.
------- Comment #1 From 2005-09-18 14:11:29 -------
Теперь работает, но *** glibc detected *** malloc(): memory corruption:
0x0832f160 *** Aborted
------- Comment #2 From 2006-12-17 20:13:48 -------
de facto orphaned
------- Comment #3 From 2007-11-10 21:08:34 -------
Хм... запускается (по крайней мере в ru_RU.UTF-8), но сегфолтится уже дальше. 
Культурно так, с подсказкой.

0.4.1 -- текущий на данный момент апстрим.
------- Comment #4 From 2008-01-20 14:39:23 -------
В общем, эта бага в данной формулировке -- неактуальна.  Пакет же, наверное,
просится в orphaned по причине скорее мёртвого апстрима и существенной проблемы
функциональности.