Bug 5203 - Не провайдит alsamixer
: Не провайдит alsamixer
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/alsa-utils)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-09-12 16:00 by
Modified: 2006-02-17 16:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-09-12 16:00:32
Данный пакет не предоставляет, и не где в описании не содержит упоминания об
alsamixer, в результате поиск очень затягивается.
------- Comment #1 From 2004-09-12 16:06:00 -------
Он и не должен провайдить alsamixer :-/

В описание добавлю, но summary => invalid.
------- Comment #2 From 2004-09-12 16:09:25 -------
(In reply to comment #1)
> Он и не должен провайдить alsamixer :-/
Ну я тоже так думаю, но кто его знает... ;)
> В описание добавлю,
Куда угодно, лишь бы по "apt-cache search alsamixer", оно нашлось.
> но summary => invalid.
Ну я не знаю, что лучше написать... перепиши по вкусу, или сообщи текст мне... ;)
------- Comment #3 From 2004-09-12 18:06:37 -------
Добавил в %description:

Contains the following utilities:
* aconnect
* alsamixer
* amidi
* amixer
* aplay
* aplaymidi
* arecord
* arecordmidi
* aseqnet
* iecset
* set_default_volume
* speaker-test
* alsaconf
* alsactl

Будет где-то в 1.0.6+ -- кстати, можно было бы уже и собрать, или 1.0.7 пусть
выйдет... :)