Bug 5231 - OpenOffice.org Cals не печатает электронные таблицы.
: OpenOffice.org Cals не печатает электронные таблицы.
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/openoffice.org)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-09-21 09:55 by
Modified: 2005-07-13 15:46 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-09-21 09:55:00
Вместо таблиц выходят чистые листы. Пробовали печатать через lpr/cups, 
kprinter - результат один и тот же. Если включить предварительный просмотр 
документа - вместо страниц также выводит пустые листы. Документ в формате OO 
1.0 электронных таблиц. Принтер - удаленный samba. Печать из KDE и других 
компонентов OpenOffice (Writer, Draw) работает нормально. 
openoffice.org-1.1.2-alt1.  

Steps to Reproduce:
1. Создать электронную таблицу (любую) 
2. Ввести какие-либо данные 
3. Попробовать вывести на печать 
Actual Results:  
Выводит на печать чистые листы 

Expected Results:  
Естественно нормально напечатанный документ :)
------- Comment #1 From 2004-09-21 13:53:21 -------
Проедварительный просмотр показывает содержимое таблицы.
openoffice.org-ru-1.1.2-alt4

"Если включить предварительный просмотр 
документа - вместо страниц также выводит пустые листы."
------- Comment #2 From 2004-09-21 21:18:15 -------
Предварительный просмотр показывает, печать в файл работает корректно, принтера
под рукой сейчас нет.

И вообще, такие bug'и я закрываю как invalid и предлагаю обратиться к
upstream'у.
------- Comment #3 From 2004-09-21 21:18:28 -------
Предварительный просмотр показывает, печать в файл работает корректно, принтера
под рукой сейчас нет.

И вообще, такие bug'и я закрываю как invalid и предлагаю обратиться к
upstream'у.
------- Comment #4 From 2004-09-22 00:20:19 -------
При этом у нас на 3 машинах одна и та же ситуация... именно из calc (повторяю 
- из остальных компонентов ОО печатает нормально) печать выводит пустые листы. 
Иногда появляются очерртания таблтиц, но это все. Печать в pdf делает то же 
самое, при желании могу приложить/выслать этот самый pdf файл. Из OO 1.1.1 в 
Suse и OO 1.0 печать на тот же самый принтер с теми же настройками происходит 
нормально... Шрифты тут совершенно не причем - печатает из 1.0 с тем же 
набором шрифтов абсолютно нормально... подземный стук???