Bug 5245 - Broken dependence to libGLwrapper
: Broken dependence to libGLwrapper
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/neverball)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-09-25 17:40 by
Modified: 2007-09-20 02:23 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-09-25 17:40:28
Похоже, в пакет вручную вписана зависимость 
Depends: libGLwrapper 
neverball - единственный пакет, который имеет такое требование :) 
Зависимость же на libGL.so.1 выставляется автоматически. 
Надо наверное убрать при случае?
------- Comment #1 From 2006-09-27 15:58:30 -------
Актуально для 1.4.0-alt1

reassign
------- Comment #2 From 2006-09-28 12:57:03 -------
Данный пакет мне не интересен.. готов передать желающим
------- Comment #3 From 2006-09-28 22:22:39 -------
Желающие, ау. (меня не пропёрло, помнится :)
------- Comment #4 From 2007-01-29 03:02:19 -------
fixed in upcoming -alt2