Bug 5276 - Incorrect Requires: libgtkglext-devel
: Incorrect Requires: libgtkglext-devel
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gliv)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-10-04 12:22 by
Modified: 2005-08-29 18:08 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-10-04 12:22:38
В спеке стоит
Requires: libgtkglext-devel >= 0.7.0
Скорее всего, имелось в виду BuildRequires:
------- Comment #1 From 2004-10-08 22:05:25 -------
1.8.4-alt1.2
------- Comment #2 From 2004-10-08 22:38:04 -------
угу, исправил. Вот насчет неубираемого сокета - надо пинать автора.