Bug 5291 - Changes required for rpm-build-python-0.16 compatibility
: Changes required for rpm-build-python-0.16 compatibility
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/rpm-build)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-10-05 18:03 by
Modified: 2008-06-13 12:16 (History)


Attachments
Patch for rpm-build-python 0.16 compatibility (865 bytes, patch)
2004-10-05 18:04, Andrey Orlov
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-10-05 18:03:00
В связи с изменениями в rpm-build-python нужно кой-чего поменять - добавить 
передачу в скрипт двух доп. аргументов. Патч прилагается.
------- Comment #1 From 2004-10-05 18:04:25 -------
Created an attachment (id=604) [details]
Patch for rpm-build-python 0.16 compatibility
------- Comment #2 From 2004-10-31 14:58:47 -------
Applied.