Bug 5295 - Очень хотелось бы unison 2.9.1 для совместимости с другими дистрибутивами
: Очень хотелось бы unison 2.9.1 для совместимости с другими дистрибутивами
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/unison)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-10-06 19:57 by
Modified: 2005-07-13 15:46 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-10-06 19:57:09
К сожалению, версии unison 2.9.1 и 2.9.20 несовместимы. Получилось, что мне
понадобилось синхронизировать файлы с debian, а в грядущем релизе debian sarge
планируется наличие именно 2.9.1 (
http://packages.debian.org/testing/net/unison
), потому что тамошний мантейнер не хочет ставить в релиз бета-версию...

http://rpmseek.com/rpm-pl/unison.html?hl=com&cs=unison:PN:0:0:0:0 показывает,
что другие дистрибутивы придерживаются версии 2.9.1, отмеченной на сайте
разработчиков как стабильная.

Для меня оптимальным вариантом видится наличие в Sisyphus переключающихся через
альтернативы unison 2.9.1 и свежайшего unison из ветки 2.10.x, в которой
поддерживается GTK2 UI.

P.S. Само собой, я не стану возражать, если альтернатив будет 3, включая
нынешнюю версию 2.9.20 :-) А пока просто пересобрал для себя 2.9.1 и поставил
на
Hold в apt.
------- Comment #1 From 2005-02-23 13:04:37 -------
unison-stable и unison-beta дошли до Сизифа