Версия системы - 10.04 Версия пакета - mariadb-server-10.6.20-alt1.x86_64 После установки и запуска mariadb-server в логе вижу следующее: 2025-02-17 1:13:06 0 [Note] InnoDB: Loading buffer pool(s) from /db/ib_buffer_pool 2025-02-17 1:13:06 0 [Note] Plugin 'FEEDBACK' is disabled. 2025-02-17 1:13:06 0 [Note] InnoDB: Cannot open '/db/ib_buffer_pool' for reading: No such file or directory Оказалось, что у каталога /var/lib/mysql/db владелец root, и mysqld не создаёт файл /var/lib/mysql/db/ib_buffer_pool Сменил владельца на mysql - ошибка исчезла и демон создал файл. (Это странно, ведь у этого каталога группа mysql и права 02770, прав должно хватать, но оказалось, что нет.)
Проверила на версии mariadb-server-10.6.21-alt1 и ошибка не воспроизводится Расскажите подробнее, пожалуйста, о своих стендах, предоставив вывод следующих команд: $ uname -a $ cat /etc/os-release $ apt-repo И детальнее описать шаги для воспроизведения вашей проблемы? 1) Описать настройки вашего mariadb-server 2) Описать настройки клиента