Bug 5323 - Слишком мягкие зависимости
: Слишком мягкие зависимости
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/python-module-PyQt)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-10-13 16:36 by
Modified: 2005-09-04 22:26 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-10-13 16:36:43
python-module-PyQy-3.13-alt1, не работает с sip < 4.1.

Проги падают с таким выводом:

RuntimeError: the sip module supports API v%u.0 to v%u.%u but the %s module
requires API v%u.%u

По предложению cray, советую прописать Requires: sip >= 4.1 в спеке.
------- Comment #1 From 2004-11-02 14:58:48 -------
Исправил