Bug 5374 - нужна новая версия >= 1.02 (многочисленные уязвимости)
: нужна новая версия >= 1.02 (многочисленные уязвимости)
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gaim)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-10-21 10:23 by
Modified: 2006-04-26 13:41 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-10-21 10:23:30
Мне нечего добавить к advisories от secunia:

http://secunia.com/advisories/12125/
http://secunia.com/advisories/12887/

Считаю, что обновлённая версия просто-таки обязана попасть в ALM24 updates.
------- Comment #1 From 2004-11-17 10:13:47 -------
Gaim Multiple Vulnerabilities

Secunia Advisory:	SA12125
Solution:
Update to version 0.82 or apply patch.

Secunia Advisory:	SA12887
Solution:
Update to version 1.02.

У нас 1.0.3
------- Comment #2 From 2004-11-17 10:36:49 -------
А у нас (Master 2.4) gaim-0.80-alt1
------- Comment #3 From 2004-11-17 10:56:44 -------
Закрытие баги в sisyphus - это не всё, что я изложил в первоначальном описании
;-)

С чувством выполненного долга эту багу можно закрыть только после выхода
security update к ALM 2.4.
------- Comment #4 From 2005-10-07 12:29:06 -------
*** Bug 8145 has been marked as a duplicate of this bug. ***
------- Comment #5 From 2005-10-12 12:51:24 -------
По результатам закрытия #8145 "вызываю огонь на себя".
------- Comment #6 From 2006-04-26 13:41:14 -------
Fixed in gaim-1.5.0-alt0.M24.1