Bug 5436 - Конфликт при обновлении
: Конфликт при обновлении
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gtk-engines-smooth)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-11-03 08:50 by
Modified: 2006-03-26 12:09 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-11-03 08:50:15
file /usr/lib/gtk-2.0/2.4.0/engines/libsmooth.so from install of 
gtk-engines-smooth-2.8.1-alt1 conflicts with file from package 
gtk2-smooth-engine-0.5.6-alt3
------- Comment #1 From 2006-01-02 23:52:08 -------
Я правильно понимаю, что gtk2-smooth-engine должен быть Obsoletes? 
------- Comment #2 From 2006-01-03 13:23:20 -------
Правильно. Судя по всему, оно его провайдит, но не обсолетит. Будет исправлено
в
следующей сборке.
------- Comment #3 From 2006-01-09 22:25:56 -------
2.7.2-alt1 на пути в Сизиф.