Bug 5443 - Не запускается (libplc4.so)
: Не запускается (libplc4.so)
Status: CLOSED DUPLICATE of bug 5444
: Sisyphus
(All bugs in Sisyphus/evolution)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-11-04 10:59 by
Modified: 2005-09-10 18:06 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-11-04 10:59:21
$ evolution-2.0 
evolution-2.0: error while loading shared libraries: libplc4.so: cannot open
shared object file: No such file or directory

$ rpm -qa | grep evolu
evolution-data-server-1.0.2-alt1
evolution-2.0.2-alt0.5

$ cat /etc/altlinux-release 
ALT Linux Sisyphus (20041101)
------- Comment #1 From 2004-11-04 11:01:39 -------
Лечится установкой пакета libnspr
------- Comment #2 From 2004-11-04 15:13:34 -------
см. комментарий к #5444
------- Comment #3 From 2005-09-10 18:06:30 -------

*** This bug has been marked as a duplicate of 5444 ***