Bug 5447 - No images is displayed in HTML version of documentation
: No images is displayed in HTML version of documentation
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ImageMagick)
: unstable
: all Linux
: P2 minor
Assigned To:
:
: file:///usr/share/doc/ImageMagick-6.0...
:
:
:
  Show dependency tree
 
Reported: 2004-11-04 12:58 by
Modified: 2005-11-02 21:51 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-11-04 12:58:42
No images is displayed in HTML version of documentation, because images are
located in /usr/share/ImageMagick/images, but the documentation is located in
/usr/share/doc/ImageMagick-_version_. Image links, though, refer to "../images",
not to the "/usr/share/ImageMagick/images".

You may safely avoid this by moving the documentation from
/usr/share/doc/ImageMagick-_version_ 
to
/usr/share/doc/ImageMagick-_version_/html
and adding the symblic link 
/usr/share/doc/ImageMagick-_version_/images -> /usr/share/ImageMagick/images
Steps to Reproduce:
Just open file:///usr/share/doc/ImageMagick-6.0.4/index.html by browser
Actual Results:  
No images are displayed

Expected Results:  
Images must be displayed
------- Comment #1 From 2005-09-08 16:25:47 -------
Исправлено в ImageMagick-6.2.4-alt1