Bug 5456 - Requires libdv-devel
: Requires libdv-devel
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gstreamer-dv)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-11-05 15:41 by
Modified: 2009-05-10 09:32 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-11-05 15:41:54
$ rpmquery -q --requires gstreamer-dv
gstreamer-plugins = 0.8.5-alt1
libdv >= 0.102
libdv-devel >= 0.102
^^^^^^^^^^^ - это зачем?
------- Comment #1 From 2004-11-05 17:28:14 -------
(In reply to comment #0)
> $ rpmquery -q --requires gstreamer-dv
> gstreamer-plugins = 0.8.5-alt1
> libdv >= 0.102
> libdv-devel >= 0.102
> ^^^^^^^^^^^ - это зачем?

Ясно что, незачем. Будет исправлено в следующей сборке.
------- Comment #2 From 2006-07-01 20:12:33 -------
Давно исправлено.