Bug 5470 - Doesn't work on RV350
: Doesn't work on RV350
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xorg-x11-drv-ati)
: unstable
: all Linux
: P2 critical
Assigned To:
:
: http://lists.altlinux.org/pipermail/s...
:
:
:
  Show dependency tree
 
Reported: 2004-11-09 15:13 by
Modified: 2012-03-16 13:57 (History)


Attachments
radeon_drv.o from alt5 (82.49 KB, application/x-gzip)
2004-11-09 17:17, Andrey Rahmatullin
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-11-09 15:13:50
На многих машинах с 9600 Pro сборки выше alt5 не грузятся. Замена /usr/X11R6/
lib/modules/drivers/radeon_drv.o на версию из alt5 позволяет загрузить Иксы 
нормально.
------- Comment #1 From 2004-11-09 17:17:34 -------
Created an attachment (id=640) [details]
radeon_drv.o from alt5
------- Comment #2 From 2004-11-09 18:09:49 -------
в alt13 исправлено. для R300 добавлена поддержка 3D. не забудьте обновить
kernel-modules-drm
------- Comment #3 From 2004-12-16 11:12:21 -------
Гыгы. 6.8.1.99-alt2 - те же симптомы.
------- Comment #4 From 2004-12-16 12:52:26 -------
в этой сборке я убрал патч, отключающий i2c на R300 и выше. в alt3 придется его
вернуть. пока рецепт такой
# rm -fr /usr/X11R6/lib/modules/multimedia/
------- Comment #5 From 2004-12-19 12:44:39 -------
RV350.  Мёртвый вис после старта, в логах тишина.  Помгает только
SysRq+s,u,b...
------- Comment #6 From 2004-12-20 17:21:54 -------
2raorn: так а удалял мультимедиа-модули?
У меня всё работает.
------- Comment #7 From 2004-12-20 17:25:34 -------
Удалял, и ксинераму выключал, и /dev/dri чистил на всякий случай.  Если в логе
появляется "direct rendering enabled" - висим после старта windowmaker :-(