Bug 5506 - missing dependence on apt-utils, required for --with-stuff mode
: missing dependence on apt-utils, required for --with-stuff mode
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/hasher)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-11-15 07:10 by
Modified: 2005-08-29 19:50 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-11-15 07:10:25
Из-за отсуствия зависимости на пакет apt-utils при установке hasher'а на чистую
систему он изначально не рабочий:

[taf@main taf]$ hsh loganalyzer-0.20-alt5.src.rpm
hsh: changed working directory to `/var/spool/samba/Master/build'
mkdir: создан каталог `lockdir'
mkaptbox: changed working directory to `/var/spool/samba/Master/build'
mkdir: создан каталог `repo'
mkdir: создан каталог `repo/SRPMS.hasher'
mkdir: создан каталог `repo/i586'
mkdir: создан каталог `repo/i586/RPMS.hasher'
mkdir: создан каталог `repo/i586/base'
/usr/share/hasher/mkaptbox: line 243: genbasedir: command not found
mkaptbox: failed to update hasher repository indices.
[taf@main taf]$

После доустановки apt-utils все заработало.
------- Comment #1 From 2005-01-03 03:23:40 -------
Fixed in 1.0.9-alt1
------- Comment #2 From 2005-01-16 08:00:20 -------
Можно ли поместить эту версию в ALM24 в качестве update?