Bug 5543 - DocBook XML DTD V4.3 required
: DocBook XML DTD V4.3 required
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/docbook-dtds)
: unstable
: all Linux
: P5 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-11-20 21:26 by
Modified: 2005-08-30 03:10 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-11-20 21:26:24
Видимо, пришла пора добавить docbook-4.3. Scrollkeeper обломался на
документации
в Гнумерик-1.3.93

$ grep DOCTYPE gnumeric.xml
<!DOCTYPE book PUBLIC "-//OASIS//DTD DocBook XML V4.1.2//EN"
<!DOCTYPE book PUBLIC "-//OASIS//DTD DocBook XML V4.2//EN"
<!DOCTYPE book PUBLIC "-//OASIS//DTD DocBook XML V4.3//EN"
------- Comment #1 From 2004-11-22 02:36:25 -------
Fixed in docbook-dtds-4.3-alt1