Bug 5565 - зависимость на shadow-utils
: зависимость на shadow-utils
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libsasl2)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-11-24 13:46 by
Modified: 2006-12-07 10:01 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-11-24 13:46:42
у пакета отсуствует зависимость на shadow-utils, в итоге при установке системы
получаем:
/var/tmp/rpm-tmp.58741: line 1: /usr/sbin/groupadd: No such file or directory
error: execution of %pre scriptlet from libsasl2-2.1.20-alt1.1 failed, exit
status 127
error:   install: %pre scriptlet failed (2), skipping libsasl2-2.1.20-alt1.1

Просьба добавить зависимость.
------- Comment #1 From 2004-11-24 18:29:43 -------
Исправдено в cyrus-sasl2-2.1.20-alt2
------- Comment #2 From 2006-12-07 10:01:20 -------
*** Bug 6572 has been marked as a duplicate of this bug. ***