Bug 5588 - wrong detection of the via-rhine netcard
: wrong detection of the via-rhine netcard
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ldetect-lst)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-11-30 20:20 by
Modified: 2005-06-21 18:01 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-11-30 20:20:26
При замене материнской платы неверно выставился модуль для встроеной сетевой
карты. Карта
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 78)
для неё нужен модуль via-rhine, а подставился 8139too.
Steps to Reproduce:
1.мама меняется с не содержащей карту via-rhine на содержащую.
2.включается работавшая до того система.
3.Пытаемся поднять сеть.
Actual Results:  
Не грузится модуль 8139too

Expected Results:  
Должен стартовать модуль via-rhine
------- Comment #1 From 2004-11-30 20:53:17 -------
lspcidrake -v в студию. У меня нормально определяется как via-rhine (на KT600).
------- Comment #2 From 2004-12-01 12:51:51 -------
В том-то и дело, что lspcidrake определяет модуль правильно. Благодаря ему я и
узнал о существовании via-rhine. А в modules.conf вписывается неправильный
модуль. Возможно нужно перевесить баг на что то другое? 
------- Comment #3 From 2005-06-20 17:41:49 -------
Исправлено в hotplug'е для ядра 2.6 в текущем Sisyphus, просьба проверить.
------- Comment #4 From 2005-06-21 13:00:52 -------
Установщик поставился на машину правильно. Сеть прописал как нужно. Это можно
считать проверкой?
------- Comment #5 From 2005-06-21 18:01:18 -------
Да, можно. Закрываем.