Bug 5598 - Bad encoding specification in description
: Bad encoding specification in description
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/dvd+rw-tools)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
: 5829
:
  Show dependency tree
 
Reported: 2004-12-01 18:53 by
Modified: 2005-04-29 13:13 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-12-01 18:53:49
%description -l ru_RU.KIO8-R
надо
%description -l ru_RU.KOI8-R

Иначе описание пакета читаться будет только в локали кои8.
------- Comment #1 From 2005-04-06 10:28:10 -------
*** Bug 6154 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2005-04-29 13:11:55 -------
Fixed in 5.21.4.10.8-alt2