Bug 5664 - undocumented
: undocumented
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/xorg-x11-xdm)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-12-09 18:17 by
Modified: 2005-09-04 23:11 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-12-09 18:17:40
Багзиллу для мастера 2.4 не обнаружил. 
мастер 2.4 в минимальной установке + утилиты. 
apt-get install XFree86-xdm
что делать дальше?
в /usr/share/doc каталог XFree86-xdm-<версия> отсутствует, init скрипта нету.
Если запустить /usr/X11R6/bin/xdm, работает, но как создатели дистрибутива
предполагают его запускать?
------- Comment #1 From 2004-12-09 18:26:18 -------
apt-get install xinitrc
хотя совершенно не понятно что из XFree86 у вас установленно и почему по
зависимостям не вытянулся xinitrc
------- Comment #2 From 2004-12-09 19:34:05 -------
плюс service dm start
------- Comment #3 From 2004-12-10 00:28:13 -------
да, всё есть. Только догадаться, что скрипт зовётся dm, простите, я не смог. С
именем пакета он не совпадает, в /usr/share/doc никаких README.ALT нету по
этому
поводу, руководство администратора я проглядел -- не нашел, по умолчанию он
отключен. К слову, в debian ставишь xdm (пакет так и зовётся) -- скрипт зовётся
xdm, ставишь kdm -- kdm.