Bug 5671 - Нельзя ли не требовать libsdp.so.2
: Нельзя ли не требовать libsdp.so.2
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kdebluetooth)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 5672
  Show dependency tree
 
Reported: 2004-12-10 23:37 by
Modified: 2005-10-14 10:38 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-12-10 23:37:08
Странная ситуация с использованием libsdp.so.2, 
которое предоставляется пакетом libbluez специально 
для kdebluetooth. 
Нельзя ли собрать, как все - с libbluetooth.so.1?
------- Comment #1 From 2005-01-31 03:59:50 -------
К последней сборке пакета в changelog не хватает двух строчек: 
- new version 
- closed bug #5671 
------- Comment #2 From 2005-02-01 19:18:39 -------
Я не делал исправлений специально. B пакете пока несобирается утилита для 
handsfree, т.к. нестабильная. Видимо она и тянула.