Bug 5702 - поддержка java в firefox-1.0-alt2.PR. PlugIns...
: поддержка java в firefox-1.0-alt2.PR. PlugIns...
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/j2se1.4-sun-plugin-mozilla)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-12-14 23:41 by
Modified: 2008-09-16 15:25 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-12-14 23:41:22
Имеем firefox
хотим поддержку джавы в сабжевом браузере.
установлены:
j2se-sun-fonts-1.4.2_06-alt1
j2se1.4-sun-1.4.2_06-alt1
Ищем плагин - нет такого...
смотрим в репозитарии есть:
j2se1.4-sun-plugin-mozilla-1.4.2_06-alt1
думаем что это то что надо... льем (попутно нам даю слить мозилу и
мозиллу-плагинс-комон, 11М)

после обработки напильником плугина для firefox все заработало.

хочется плагин для firefox.
------- Comment #1 From 2005-08-10 19:25:34 -------
так это к мантейнеру java.
------- Comment #2 From 2005-08-10 19:27:24 -------
Извинете ошибся
------- Comment #3 From 2005-08-11 00:22:50 -------
Начиная с 1.4.2_08-alt2, плагин устанавливает альтернативу в
/usr/lib/browser-plugins-npapi, где ее должен видеть firefox.