Bug 5735 - Error when downloading DTD during installation
: Error when downloading DTD during installation
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/scrollkeeper)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-12-17 14:30 by
Modified: 2005-08-29 02:14 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-12-17 14:30:25
Error during installation of gdm-2.6.0.6-alt1:

53: gdm                      ########################################### [ 62%]
I/O error : Attempt to load network entity
http://scrollkeeper.sourceforge.net/dtds/scrollkeeper-omf-1.0/scrollkeeper-omf.dtd
------- Comment #1 From 2004-12-17 14:32:21 -------
not a bug
------- Comment #2 From 2004-12-17 14:44:09 -------
# rpm -e gdm
error: removing these packages would break dependencies:
        gdm >= 2.6.0.0 is needed by gnome-minimal-sisyphus-2.6.0-alt1
# rpm -e gdm --nodeps
# apt-get -f install
Reading Package Lists... Done
Building Dependency Tree... Done
Correcting dependencies... Done
The following extra packages will be installed:
  gdm
The following NEW packages will be installed:
  gdm
0 upgraded, 1 newly installed, 0 removed and 25 not upgraded.
Need to get 0B/3008kB of archives.
After unpacking 7982kB of additional disk space will be used.
Do you want to continue? [Y/n] 
Committing changes...
Preparing...                 ########################################### [100
1: gdm                       ########################################### [100
I/O error : Attempt to load network entity http://scrollkeeper.sourceforge.ne
tds/scrollkeeper-omf-1.0/scrollkeeper-omf.dtd
Done.
------- Comment #3 From 2004-12-17 14:45:25 -------
# locate scrollkeeper-omf.dtd
/usr/share/xml/scrollkeeper/dtds/scrollkeeper-omf.dtd
------- Comment #4 From 2004-12-17 14:47:13 -------
not a bug
------- Comment #5 From 2004-12-17 14:49:49 -------
Please provide more details.
------- Comment #6 From 2004-12-17 14:53:15 -------
IMO, attempt to load network entity is error.
If you think it is not, please explain.
------- Comment #7 From 2004-12-20 17:26:08 -------
fixed in scrollkeeper-0.3.14-alt2