Bug 5849 - weird dependencies (upon it)
: weird dependencies (upon it)
Status: NEW
: Sisyphus
(All bugs in Sisyphus/shadow-convert)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-01-10 18:54 by
Modified: 2013-08-15 17:15 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-01-10 18:54:48
Master 2.4

# rpm -e shadow-convert
error: removing these packages would break dependencies:
        shadow-convert = 1:4.0.0-alt15 is needed by shadow-utils-4.0.0-alt15
        shadow-convert   is needed by tcb-utils-0.9.8.8-alt1

is it really so?

(stumbled upon while minimizing a vserver)
------- Comment #1 From 2008-01-20 00:13:16 -------
I do not remember the reason, try to remove.
------- Comment #2 From 2013-08-15 17:15:42 -------
Ещё актуально для 4.1.4.2-alt8; проверил все утилиты из shadow-utils, без
shadow-change работают.

Насколько они нужны tcb-utils?  Проверить не представляется возможным,
tcb_unconvert ругается и в штатной обстановке (права на файл обычные для tcb):

# tcb_unconvert
open: /etc/tcb/_autoipd/shadow: Permission denied

Впрочем, wontfix тоже вариант.