Bug 5938 - Конфликт при установке - antlr есть и в antlr
: Конфликт при установке - antlr есть и в antlr
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/pccts)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-01-24 12:45 by
Modified: 2008-01-08 13:34 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-01-24 12:45:11
file /usr/bin/antlr from install of antlr-2.7.4-alt1 conflicts with file from 
package pccts-1.33-alt2MR33
------- Comment #1 From 2006-02-15 11:26:18 -------
Возможно ли переименовать бинарник в pccts? 
------- Comment #2 From 2008-01-08 13:34:49 -------
Собрал и отправил pccts-1.33-alt3MR33
Ко всем бинарникам добавлен префикс pccts-