Bug 5972 - Неверные requires в пересобранном inn-2.4.1-alt5
: Неверные requires в пересобранном inn-2.4.1-alt5
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/inn)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-01-26 19:52 by
Modified: 2009-05-10 09:32 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-01-26 19:52:41
После пересборки inn с патчами из #5971 выяснилось, что пакет inn не может быть
установлен вследствие наличия следующего Requires: python2.3(nnrpd)

Вылечилось добавлением в inn.spec следующей строки:
%add_python_req_skip nnrpd

В принципе, тот же requires имеется и в текущем inn-2.4.1-alt5.i586.rpm в
Sisyphus
------- Comment #1 From 2005-01-28 11:44:52 -------
исправлено в alt6
------- Comment #2 From 2006-12-01 08:46:22 -------
Mark bug as Fixed