Bug 5978 - Ошибка при обновлении
: Ошибка при обновлении
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gtk-engines-industrial)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-01-27 11:59 by
Modified: 2005-08-24 02:13 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-01-27 11:59:38
file /usr/lib/gtk-2.0/2.4.0/engines/libindustrial.so from install of  
gtk-engines-industrial-2.6.0-alt1 conflicts with file from package  
gtk2-themes-industrial-0.2.36-alt1  
file /usr/share/themes/Industrial/gtk-2.0/gtkrc from install of  
gtk-engines-industrial-2.6.0-alt1 conflicts with file from package  
gtk2-themes-industrial-0.2.36-alt1  
 
Я так понимаю, в gtk2-themes-industrial нужно вставить 
Requires: gtk-engines-industrial >= 2.6.0-alt1
------- Comment #1 From 2005-01-27 14:45:54 -------
  
> Я так понимаю, в gtk2-themes-industrial нужно вставить 
> Requires: gtk-engines-industrial >= 2.6.0-alt1


Нет, gtk-engines-industrial должен

Obsoletes: gtk2-themes-industrial
Provides: gtk2-themes-industrial = %version-%release

Что и будет в следующей сборке. А убрать из Сизифа
gtk2-themes-industrial-0.2.36-alt1 можно уже сейчас.