Bug 6018 - ld.so.conf
: ld.so.conf
Status: CLOSED DUPLICATE of bug 6019
: Sisyphus
(All bugs in Sisyphus/xorg-x11-libs)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-02-03 17:04 by
Modified: 2005-07-13 15:47 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-02-03 17:04:23
Поскольку и ldconfig и линковщик теперь нормально работает с конструкцией 
include в /etc/ld.so.conf, предлагается: 
создать файл xorg.conf в /etc/ld.so.conf.d и убрать из скриптов размещение 
пути к lib в /etc/ld.so.conf.
------- Comment #1 From 2005-02-04 00:08:21 -------
Случайно два раза отправил  

*** This bug has been marked as a duplicate of 6019 ***
------- Comment #2 From 2005-04-13 16:55:02 -------
закрыто