Bug 6071 - missing requirement
: missing requirement
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libavfs-fuse-devel)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-02-09 18:21 by
Modified: 2006-03-26 22:14 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-02-09 18:21:24
-devel пакет должен требовать libavs-fuse = %version-%release. Иначе кирдык.
------- Comment #1 From 2005-02-10 12:21:27 -------
to maintainer
------- Comment #2 From 2005-02-10 12:25:48 -------
Я сейчас это пофиксил и выложу новую сборку.

(2.2-alt3)
------- Comment #3 From 2005-02-10 17:23:43 -------
не libavs-fuse-devel = %version-%release, а libavs-fuse = %version-%release !!!
------- Comment #4 From 2005-02-10 19:38:58 -------
fixed (2.8.15-alt2 @ incoming/)
------- Comment #5 From 2005-02-10 19:59:25 -------
Блин, промахнулся с предыдущим сообщением.
Но это тоже fixed (и тоже в incoming/)