Bug 6116 - update required
: update required
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/SieFS)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-02-13 22:15 by
Modified: 2005-06-08 16:30 (History)


Attachments
updated package (110.71 KB, application/octet-stream)
2005-02-13 22:18, Sergey Vlasov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-02-13 22:15:35
SieFS уже очень давно не работает из-за смены версии avfs-fuse. Я собрал новую
версию siefs-0.4, пропатчив её для совместимости с avfs-fuse-2.2; прошу либо
разрешить залить эту сборку, либо сделать что-то на базе неё для восстановления
работоспособности SieFS в Сизифе.
------- Comment #1 From 2005-02-13 22:18:13 -------
Created an attachment (id=740) [details]
updated package

Вот пакет. Проверена работоспособность с Siemens M55; проверить с x45 и x65 у
меня нет возможности.
------- Comment #2 From 2005-06-08 16:30:34 -------
Пакет возродился в Сизифе под именем fuse-siefs (и с новым мантейнером).