Bug 6175 - postfix_smtpd package missed in distr, but appear in doc (ALM24)
: postfix_smtpd package missed in distr, but appear in doc (ALM24)
Status: CLOSED FIXED
: Docs
(All bugs in Docs/books)
: beta
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-02-28 11:29 by
Modified: 2009-02-24 12:36 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-02-28 11:29:07
В печатной документации указано, что для работы postfix-а как smtp демона,
нужно
установить пакет postfix-smtpd или postfix-smtpd-sasl.
Одноко таких пакетов в дистрибутиве нет.
SASL не поддерживается postfix-ом, входящим в дистрибутив ALT Linux Master 2.4
Steps to Reproduce:
1. apt-cache search postfix

Actual Results:  
postfix-smtpd, postfix-smtpd-sasl отсутствуют
------- Comment #1 From 2008-06-13 13:00:44 -------
*** This bug has been confirmed by popular vote. ***
------- Comment #2 From 2009-02-24 12:33:53 -------
упоминаемые пакеты теперь существуют.
------- Comment #3 From 2009-02-24 12:36:24 -------
Точнее, необходимые пакеты теперь называются по-другому, но в новом руководстве
это исправлено. См. пакет docs-postfix