Bug 620 - improper execution of \'needs: text: items
: improper execution of \'needs: text: items
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/menu)
: unstable
: all Linux
: P4 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-02-15 19:04 by
Modified: 2003-09-24 12:28 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-02-15 19:04:37
\"needs: text\" (in /usr/lib/menu/lftp for example) leads to an
attempt to run \"x-terminal-emulator\" which seems to be neither
command nor alias.

init 3, WindowMaker, sample item: lftp
---

---
------- Comment #1 From 2002-03-04 13:15:19 -------
fixed in menu-2.1.5-ipl66mdk
------- Comment #2 From 2002-03-04 13:15:19 -------
fixed in menu-2.1.5-ipl66mdk
------- Comment #3 From 2003-09-24 12:28:57 -------
reassign 2 zerg@altlinux.org