Bug 6238 - Can not be used without feat-swsusp
: Can not be used without feat-swsusp
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel-feat-core-lowlatency)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-03-10 09:30 by
Modified: 2005-07-15 10:51 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-03-10 09:30:17
В патче 2.6_99_fix_kthread_typo.patch находится "исправление" вызова макроса
create_singlethread_workqueue(), который в свою очередь, переопределяется в
2.6/210-workthreads от feat-swsusp. Если приложить lowlatency не прикладывая
swsusp, сборка вываливается на kernel/kthread.c с руганью на неправильный вызов
макроса.

Нужно либо поставить зависимость на feat-swsusp, либо перенести
2.6_99_fix_kthread_typo.patch в feat-swsusp и прикладывать его если приложен
lowlatency...
------- Comment #1 From 2005-03-19 19:43:04 -------
исправлено в cvs. Новая сборка lowlatency будет на днях.
------- Comment #2 From 2005-05-17 23:37:32 -------
bug closed.