Bug 6265 - зависимости на отсутсвующие пакеты
: зависимости на отсутсвующие пакеты
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/qtparted)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-03-16 17:14 by
Modified: 2005-06-01 00:50 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-03-16 17:14:55
При попытке установить qtparted выводится сообщение об отсутствующих пакетах. 

Steps to Reproduce:
1.apt-get install qtparted 
2. 
3. 
Actual Results:  
Some packages could not be installed. This may mean that you have 
requested an impossible situation or if you are using the unstable 
distribution that some required packages have not yet been created 
or been moved out of Incoming. 

Since you only requested a single operation it is extremely likely that 
the package is simply not installable and a bug report against 
that package should be filed. 
The following information may help to resolve the situation: 

The following packages have unmet dependencies: 
  qtparted: Depends: libreiserfs-0.3.so.0 but it is not installable 
E: Broken packages
------- Comment #1 From 2005-04-17 13:28:40 -------
fixed in qtparted-0.4.4-alt3 
------- Comment #2 From 2005-06-01 00:50:54 -------
исправлено