Bug 6266 - Зависимости на отсутствующие пакеты
: Зависимости на отсутствующие пакеты
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/partitionmorpher)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-03-16 17:27 by
Modified: 2005-08-31 01:24 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-03-16 17:27:27
При попытке установить PartitionMorpher сообщаеться о зависимости на 
отсутсвующий пакет. 
Steps to Reproduce:
1.apt-get install partitionmorpher  
2.  
3.  
Actual Results:  
Reading Package Lists... Done 
Building Dependency Tree... Done 
Some packages could not be installed. This may mean that you have 
requested an impossible situation or if you are using the unstable 
distribution that some required packages have not yet been created 
or been moved out of Incoming. 

Since you only requested a single operation it is extremely likely that 
the package is simply not installable and a bug report against 
that package should be filed. 
The following information may help to resolve the situation: 

The following packages have unmet dependencies: 
  partitionmorpher: Depends: libprogsreiserfs but it is not installable 
E: Broken packages
------- Comment #1 From 2005-04-01 17:38:41 -------
ждите alt5 в сизифе
------- Comment #2 From 2005-04-06 10:40:46 -------
alt5 в сизифе