Bug 6320 - Жесткая зависимость на j2se1.4-blackdown
: Жесткая зависимость на j2se1.4-blackdown
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/emacs-xslt-process)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-03-24 16:44 by
Modified: 2005-08-30 03:25 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-03-24 16:44:45
Пакет имеет жестко прописанную зависимость на j2se1.4-blackdown. Стоит,
наверно,
сделать зависимость более лояльную к другим реализациям жабы, например,
поставив
зависимость на j2se.
------- Comment #1 From 2005-03-24 16:57:19 -------
можете пересобрать, если удастся. но жесткая зависимость была из-за проблем при
сборке с другими жабами
------- Comment #2 From 2005-03-24 17:00:32 -------
сменил j2se14-blackdown на j2se и j2se1.4-blackdown-devel на j2se-deve - 
локально пересобралось нормально, в хэшере не пробовал пока...
------- Comment #3 From 2005-03-24 17:15:23 -------
И в хэшере пересобралось...
Если Вы не против залью в инкаминг...
------- Comment #4 From 2005-03-24 17:35:58 -------
я уже давно не против
------- Comment #5 From 2005-03-24 17:46:36 -------
Залит emacs-xslt-process-2.2-alt9.1.src.rpm