Bug 6419 - rpm requires - надо бы другой пакет снести при этом
: rpm requires - надо бы другой пакет снести при этом
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/xresprobe)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-06 19:00 by
Modified: 2005-07-13 15:47 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-06 19:00:30
Во время подготовки к установке:

file /usr/sbin/ddcprobe from install of xresprobe-0.4.18-alt1 conflicts with 
file from package ddcxinfo-knoppix-0.6-alt2
E: Error while running transaction
------- Comment #1 From 2005-04-07 14:45:58 -------
сносить не надо ибо пакеты не равнозначны несмотря на одинаковое название одной
утилиты.
------- Comment #2 From 2005-04-07 17:06:40 -------
одинаковое название - или одна и та же утилита?
В посл. случае ее видимо надо вынести в отдельный пакет.
Или эти два пакета объединить :-)
------- Comment #3 From 2005-04-11 12:37:03 -------
одна и та же но с разным выводом, поэтому можно считать что разная утилита.
Одновременно нигде в системе они стоять не должны.
------- Comment #4 From 2005-04-11 15:00:16 -------
а в разные папки поставить?

IMHO надо к багу подклюбчать майнтейнера ddcinfo-knoppix и вместе что-то 
придумывать. Ибо - не есть гуд :-)
------- Comment #5 From 2005-04-11 15:49:50 -------
это не гуд только в случае если требуется одновременно иметь два пакета в
системе, а этого быть не должно в принципе. knoppix это для livecd который
делает Миша, для ALT3.0 это использоваться не будет. Поэтому и не хочу тратить
время на ерунду.